<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Washington C.H."/>
<meta name="theme-color" content="#1c63b7">
				<meta name="twitter:site" content="@recordherald" />
								<title>High School Basketball Scores - The Record Herald</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Friday&#8217;s ScoresBy The Associated PressBOYS PREP BASKETBALLAkr. Coventry 68, Mogadore Field 43Akr. Ellet 55, Akr. Firestone 38Albany Alexander 50, Ath"/>
<link rel="canonical" href="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High School Basketball Scores - The Record Herald" />
<meta property="og:description" content="Friday&#8217;s ScoresBy The Associated PressBOYS PREP BASKETBALLAkr. Coventry 68, Mogadore Field 43Akr. Ellet 55, Akr. Firestone 38Albany Alexander 50, Ath" />
<meta property="og:url" content="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" />
<meta property="og:site_name" content="The Record Herald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-12-13T23:00:14-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Friday&#8217;s ScoresBy The Associated PressBOYS PREP BASKETBALLAkr. Coventry 68, Mogadore Field 43Akr. Ellet 55, Akr. Firestone 38Albany Alexander 50, Ath" />
<meta name="twitter:title" content="High School Basketball Scores - The Record Herald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.recordherald.com\/","name":"The Record Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.recordherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.recordherald.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.recordherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b71582350f","essb3_plugin_url":"https:\/\/www.recordherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.recordherald.com\/","essb3_postfloat_stay":false,"post_id":47619};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-9']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=95119939"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-47619 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2016/06/recordherald.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Record Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://recordherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.recordherald" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/lc/app/record-herald/id1046980620?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7081"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7092"><a href="https://www.recordherald.com/about-us">About Us</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.recordherald.com/advertise">Advertise</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.recordherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098"><a href="http://www.facebook.com/therecordherald">Record Herald on Facebook</a></li>
	<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://twitter.com/recordherald">Record Herald on Twitter</a></li>
	<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="https://www.recordherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7096"><a href="https://www.recordherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7097"><a href="https://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7082"><a href="https://www.recordherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a href="https://www.recordherald.com/category/news">Latest News</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7122"><a href="https://www.recordherald.com/archives">Archive</a></li>
	<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.recordherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://www.recordherald.com/community-page">Community Page</a></li>
	<li id="menu-item-7125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7125"><a href="https://www.recordherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-7126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7126"><a href="https://www.recordherald.com/online-community">Online Community</a></li>
	<li id="menu-item-7127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7127"><a href="https://www.recordherald.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7128"><a href="https://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7083"><a href="https://www.recordherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23591"><a href="https://www.recordherald.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-7132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7132"><a href="https://www.recordherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="https://www.recordherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9064"><a href="http://pro32.ap.org/recordherald">Pro32</a></li>
	<li id="menu-item-9065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9065"><a href="http://summergames.ap.org/recordherald">AP Olympics Coverage</a></li>
	<li id="menu-item-9066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9066"><a href="http://racing.ap.org/recordherald">Auto Racing</a></li>
	<li id="menu-item-9067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9067"><a href="http://collegebasketball.ap.org/recordherald">College Basketball</a></li>
	<li id="menu-item-9068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9068"><a href="http://collegefootball.ap.org/recordherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7089"><a href="http://www.legacy.com/obituaries/recordherald">Obituaries</a></li>
<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7084"><a href="https://www.recordherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-23592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a href="https://www.recordherald.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-7131" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7131"><a href="https://www.recordherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7085"><a href="https://www.recordherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7087"><a href="https://www.recordherald.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-7149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7149"><a href="https://www.recordherald.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a href="https://www.recordherald.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-7152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7152"><a href="https://www.recordherald.com/tvsports">TV Sports</a></li>
		<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="https://www.recordherald.com/games">Games</a></li>
		<li id="menu-item-7145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7145"><a href="https://www.recordherald.com/tvmovies">Movies</a></li>
		<li id="menu-item-7146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7146"><a href="https://www.recordherald.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-7148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7148"><a href="https://www.recordherald.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a href="https://www.recordherald.com/tvnews">TV News</a></li>
		<li id="menu-item-7153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7153"><a href="https://www.recordherald.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-7154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7154"><a href="https://www.recordherald.com/tvvideo">TV Video</a></li>
		<li id="menu-item-7151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7151"><a href="https://www.recordherald.com/tvsearch">TV Search</a></li>
	</ul>
</li>
	<li id="menu-item-23593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a href="https://www.recordherald.com/category/features">Local Features</a></li>
	<li id="menu-item-23594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23594"><a href="https://www.recordherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="https://www.recordherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="https://www.recordherald.com/comics">Comics</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7135"><a href="https://www.recordherald.com/contests">Contests</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://www.recordherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7139"><a href="https://www.recordherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7140"><a href="https://www.recordherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7141"><a href="https://www.recordherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://www.recordherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7143"><a href="https://www.recordherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="https://www.recordherald.com/calendar">Calendar</a></li>
<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://local.recordherald.com">Businesses</a></li>
<li id="menu-item-44950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44950"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-47619" class="post-47619 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="11:00 pm" rel="bookmark"><time class="entry-date date published" datetime="2019-12-13T23:00:14+00:00">December 13, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.recordherald.com/author/englewoodindependent-2-18" title="View all posts by Record Herald" rel="author">Record Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">High School Basketball Scores</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.recordherald.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p><strong>Friday&#8217;s Scores</strong></p>
<p><strong>By The Associated Press</strong></p>
<p><strong>BOYS PREP BASKETBALL</strong></p>
<p>Akr. Coventry 68, Mogadore Field 43</p>
<p>Akr. Ellet 55, Akr. Firestone 38</p>
<p>Albany Alexander 50, Athens 42</p>
<p>Alliance 70, Salem 48</p>
<p>Amanda-Clearcreek 57, Cols. Hamilton Twp. 46</p>
<p>Amherst Steele 76, N. Olmsted 42</p>
<p>Ansonia 51, Newton Local 41</p>
<p>Arcadia 55, Findlay Liberty-Benton 54</p>
<p>Archbold 60, Defiance Ayersville 41</p>
<p>Arlington 74, Cory-Rawson 36</p>
<p>Ashtabula Edgewood 59, Orange 55</p>
<p>Ashville Teays Valley 82, Baltimore Liberty Union 80</p>
<p>Austintown Fitch 67, Tallmadge 64</p>
<p>Barberton 74, Copley 62</p>
<p>Barnesville 73, Woodsfield Monroe Cent. 58</p>
<p>Batavia Clermont NE 72, Lees Creek E. Clinton 60</p>
<p>Bay Village Bay 79, Medina Buckeye 65</p>
<p>Beachwood 63, Ashtabula Lakeside 60</p>
<p>Beavercreek 57, Kettering Fairmont 40</p>
<p>Bedford 58, Warrensville Hts. 56</p>
<p>Bellbrook 66, Franklin 63</p>
<p>Beloit W. Branch 53, Canfield 50</p>
<p>Berea-Midpark 63, Avon 51</p>
<p>Berlin Center Western Reserve 46, N. Jackson Jackson-Milton 45</p>
<p>Bethel-Tate 47, Georgetown 42</p>
<p>Beverly Ft. Frye 62, Sarahsville Shenandoah 56</p>
<p>Bloom-Carroll 71, Circleville Logan Elm 67</p>
<p>Bluffton 61, Ada 44</p>
<p>Botkins 57, Sidney Fairlawn 56, OT</p>
<p>Brecksville-Broadview Hts. 71, Cuyahoga Falls 52</p>
<p>Brookfield 67, Campbell Memorial 59</p>
<p>Brooklyn 64, Orwell Grand Valley 62, 2OT</p>
<p>Caledonia River Valley 76, Bellville Clear Fork 75</p>
<p>Can. South 50, Minerva 40</p>
<p>Canal Fulton Northwest 57, Massillon Tuslaw 53</p>
<p>Canal Winchester 54, Groveport-Madison 52</p>
<p>Cardington-Lincoln 70, Danville 26</p>
<p>Carrollton 58, Alliance Marlington 46</p>
<p>Casstown Miami E. 77, Bradford 26</p>
<p>Castalia Margaretta 51, Milan Edison 50</p>
<p>Cedarville 70, S. Charleston SE 46</p>
<p>Centerburg 56, Mt. Gilead 47</p>
<p>Chagrin Falls 66, Perry 56</p>
<p>Chagrin Falls Kenston 68, Painesville Riverside 53</p>
<p>Chesapeake 80, Portsmouth 37</p>
<p>Chesterland W. Geauga 75, Geneva 64</p>
<p>Chillicothe 85, Washington C.H. 22</p>
<p>Chillicothe Unioto 57, Chillicothe Huntington 34</p>
<p>Cin. Aiken 66, Cin. Western Hills 63</p>
<p>Cin. Country Day 59, Cin. Seven Hills 43</p>
<p>Cin. Deer Park 78, Cin. Finneytown 67</p>
<p>Cin. Elder 59, Cin. Winton Woods 48</p>
<p>Cin. La Salle 55, Cov. Catholic, Ky. 46</p>
<p>Cin. McNicholas 66, Day. Chaminade Julienne 58</p>
<p>Cin. Moeller 83, Flagler Palm Coast, Fla. 26</p>
<p>Cin. Mt. Healthy 76, Morrow Little Miami 64</p>
<p>Cin. N. College Hill 63, Cin. Clark Montessori 53</p>
<p>Cin. Oak Hills 60, Fairfield 56</p>
<p>Cin. Walnut Hills 42, Loveland 39</p>
<p>Cin. West Clermont 38, Milford 24</p>
<p>Cle. Hts. Lutheran E. 85, Cornerstone Christian 31</p>
<p>Cle. Rhodes 69, Cle. E. Tech 65</p>
<p>Coal Grove Dawson-Bryant 51, Gallipolis Gallia 48</p>
<p>Cols. Beechcroft 80, Cols. East 50</p>
<p>Cols. Briggs 95, Cols. Independence 55</p>
<p>Cols. Centennial 85, Cols. Whetstone 58</p>
<p>Cols. DeSales 66, Cols. Hartley 49</p>
<p>Cols. Grandview Hts. 66, Worthington Christian 42</p>
<p>Cols. Northland 61, Cols. Mifflin 55</p>
<p>Cols. South 64, Cols. Africentric 53</p>
<p>Cols. St. Charles 72, Cols. Watterson 32</p>
<p>Cols. Upper Arlington 54, Hilliard Davidson 23</p>
<p>Cols. Walnut Ridge 68, Cols. Eastmoor 57</p>
<p>Columbia Station Columbia 64, Lorain Clearview 49</p>
<p>Columbiana 67, Wellsville 43</p>
<p>Columbiana Crestview 68, Youngs. Liberty 60</p>
<p>Columbus Grove 47, Convoy Crestview 23</p>
<p>Conneaut 67, Northwestern, Pa. 55</p>
<p>Coshocton 58, Zanesville 45</p>
<p>Crown City S. Gallia 60, Wahama, W.Va. 23</p>
<p>Cuyahoga Falls CVCA 59, Orrville 50</p>
<p>Cuyahoga Hts. 52, Burton Berkshire 42</p>
<p>Dalton 52, Rittman 41</p>
<p>Day. Thurgood Marshall 71, Day. Meadowdale 69</p>
<p>Defiance 51, Van Wert 41</p>
<p>Delphos Jefferson 48, Harrod Allen E. 46</p>
<p>Delphos St. John&#8217;s 43, Minster 40</p>
<p>Dola Hardin Northern 50, Mansfield Temple Christian 34</p>
<p>Dover 80, Warsaw River View 36</p>
<p>Dublin Coffman 92, Galloway Westland 65</p>
<p>Dublin Jerome 54, Delaware Olentangy Berlin 39</p>
<p>Dublin Scioto 36, Hilliard Darby 25</p>
<p>E. Liverpool 86, Rayland Buckeye 47</p>
<p>E. Palestine 53, Leetonia 52</p>
<p>Fostoria 76, Millbury Lake 55</p>
<p>Frankfort Adena 62, Southeastern 40</p>
<p>Fremont St. Joseph 47, New Riegel 30</p>
<p>Ft. Loramie 55, Houston 30</p>
<p>Ft. Recovery 58, Rockford Parkway 56</p>
<p>Gahanna Christian 44, Pickerington N. 42</p>
<p>Gahanna Cols. Academy 58, Cols. Bexley 45</p>
<p>Gahanna Lincoln 44, Pickerington N. 42</p>
<p>Gates Mills Gilmour 58, Parma Padua 50</p>
<p>Gibsonburg 87, Lakeside Danbury 58</p>
<p>Goshen 58, Mt. Orab Western Brown 44</p>
<p>Green 46, Massillon Perry 29</p>
<p>Greenwich S. Cent. 63, Ashland Mapleton 27</p>
<p>Hamilton 71, Cin. Princeton 68</p>
<p>Hamilton Badin 66, Middletown Fenwick 55</p>
<p>Haviland Wayne Trace 67, Liberty Center 52</p>
<p>Hilliard Bradley 54, Worthington Kilbourne 43</p>
<p>Hubbard 51, Niles McKinley 45</p>
<p>Huber Hts. Wayne 52, Centerville 50</p>
<p>Hudson WRA 86, Andrews Osborne Academy 43</p>
<p>Hunting Valley University 63, Chardon NDCL 55</p>
<p>Huron 63, Port Clinton 37</p>
<p>Independence 69, Middlefield Cardinal 46</p>
<p>Ironton St. Joseph 72, Franklin Furnace Green 66</p>
<p>Jackson 66, Hillsboro 59</p>
<p>Jamestown Greeneview 58, London Madison Plains 48</p>
<p>Jefferson Area 60, Girard 58</p>
<p>Kalida 78, Holgate 29</p>
<p>Kent Roosevelt 52, Aurora 47</p>
<p>Kenton 63, Lima Bath 61</p>
<p>Kettering Alter 60, St. Bernard Roger Bacon 20</p>
<p>Kidron Cent. Christian 49, Mansfield St. Peter&#8217;s 40</p>
<p>LaGrange Keystone 68, Wellington 48</p>
<p>Lancaster Fairfield Union 52, Circleville 39</p>
<p>Lancaster Fisher Cath. 40, Sugar Grove Berne Union 34</p>
<p>Leavittsburg LaBrae 49, Bristol 30</p>
<p>Lewis Center Olentangy Orange 76, Westerville Cent. 64</p>
<p>Lewistown Indian Lake 57, Urbana 44</p>
<p>Lexington 58, Millersburg W. Holmes 34</p>
<p>Liberty Twp. Lakota E. 64, Cin. Colerain 28</p>
<p>Lima Perry 83, Marion Elgin 23</p>
<p>Lima Shawnee 83, Celina 45</p>
<p>Lima Sr. 75, Tol. St. Francis 48</p>
<p>Lisbon Beaver 67, Wintersville Indian Creek 36</p>
<p>Lodi Cloverleaf 63, Norton 45</p>
<p>London 54, Spring. Shawnee 36</p>
<p>Lorain 69, E. Cle. Shaw 54</p>
<p>Loudonville 58, Mansfield Christian 47</p>
<p>Lyndhurst Brush 73, Willoughby S. 49</p>
<p>Madison 75, Chardon 59</p>
<p>Marion Harding 61, Galion 49</p>
<p>Martins Ferry 54, Bellaire 48</p>
<p>Marysville 66, Grove City Cent. Crossing 45</p>
<p>Mason 69, Cin. Sycamore 47</p>
<p>Massillon Washington 60, Louisville Aquinas 44</p>
<p>Maumee 53, Bowling Green 49</p>
<p>Mayfield 71, Eastlake N. 32</p>
<p>McArthur Vinton County 68, Bidwell River Valley 47</p>
<p>McConnelsville Morgan 54, Philo 42</p>
<p>McDonald 91, Lowellville 69</p>
<p>McGuffey Upper Scioto Valley 71, Mt. Victory Ridgemont 56</p>
<p>Medina 65, Solon 49</p>
<p>Mentor 74, Brunswick 53</p>
<p>Mentor Lake Cath. 68, Akr. Hoban 59</p>
<p>Miamisburg 61, Clayton Northmont 38</p>
<p>Miami Trace 40, Greenfield McClain 26</p>
<p>Middletown Madison Senior 67, Carlisle 52</p>
<p>Milford Center Fairbanks 45, Mechanicsburg 42</p>
<p>Minford 70, S. Webster 64</p>
<p>Mogadore 55, Garrettsville Garfield 53</p>
<p>Mt. Blanchard Riverdale 65, Leipsic 57</p>
<p>Mt. Vernon 70, Ashland 65, OT</p>
<p>N. Baltimore 63, McComb 29</p>
<p>N. Can. Hoover 53, Uniontown Lake 46</p>
<p>N. Royalton 44, Twinsburg 43</p>
<p>New Albany 51, Sunbury Big Walnut 49, OT</p>
<p>New Boston Glenwood 81, Portsmouth Sciotoville 28</p>
<p>New Bremen 78, New Knoxville 39</p>
<p>New Matamoras Frontier 54, Caldwell 45</p>
<p>New Paris National Trail 49, Arcanum 27</p>
<p>New Philadelphia 51, Marietta 40</p>
<p>New Richmond 59, Batavia 48</p>
<p>Newark 68, Cols. Franklin Hts. 31</p>
<p>Newton Falls 48, Warren Champion 39</p>
<p>Norwalk 52, Sandusky Perkins 35</p>
<p>Oak Hill 70, Beaver Eastern 38</p>
<p>Oberlin 78, Sullivan Black River 38</p>
<p>Oberlin Firelands 73, Sheffield Brookside 53</p>
<p>Ottawa-Glandorf 75, Elida 45</p>
<p>Ottoville 45, Ft. Jennings 31</p>
<p>Paulding 40, Spencerville 38</p>
<p>Pemberville Eastwood 45, Genoa Area 35</p>
<p>Perrysburg 79, Napoleon 29</p>
<p>Pickerington Cent. 63, Lancaster 30</p>
<p>Piketon 52, Williamsport Westfall 39</p>
<p>Plain City Jonathan Alder 69, New Carlisle Tecumseh 44</p>
<p>Pomeroy Meigs 55, Wellston 47</p>
<p>Portsmouth Clay 59, Portsmouth Notre Dame 28</p>
<p>Proctorville Fairland 53, S. Point 37</p>
<p>Racine Southern 55, Glouster Trimble 46</p>
<p>Ravenna 55, Akr. Springfield 45</p>
<p>Reedsville Eastern 65, Nelsonville-York 47</p>
<p>Reynoldsburg 66, Grove City 54</p>
<p>Richfield Revere 90, Medina Highland 55</p>
<p>Richwood N. Union 60, Spring. NW 58, OT</p>
<p>Riverside Stebbins 89, Greenville 45</p>
<p>Rootstown 67, Youngs. Valley Christian 58</p>
<p>Rossford 54, Bloomdale Elmwood 42</p>
<p>Salineville Southern 71, Hanoverton United 30</p>
<p>Sandusky 81, Tiffin Columbian 73</p>
<p>Sardinia Eastern Brown 82, Mowrystown Whiteoak 45</p>
<p>Seaman N. Adams 61, Peebles 42</p>
<p>Sebring McKinley 58, Mineral Ridge 56</p>
<p>Shadyside 59, Belmont Union Local 49</p>
<p>Shaker Hts. 100, Elyria 83</p>
<p>Shelby 55, Marion Pleasant 46</p>
<p>Sidney 68, Vandalia Butler 55</p>
<p>Sidney Lehman 47, DeGraff Riverside 32</p>
<p>Smithville 69, Jeromesville Hillsdale 39</p>
<p>Southington Chalker 61, Kinsman Badger 59</p>
<p>Spring. Emmanuel Christian 47, Legacy Christian 42</p>
<p>Spring. Greenon 43, Spring. Cath. Cent. 41</p>
<p>Spring. Kenton Ridge 73, Bellefontaine 61</p>
<p>St. Bernard-Elmwood Place 61, Miami Valley Christian Academy 46</p>
<p>St. Clairsville 62, Cadiz Harrison Cent. 56</p>
<p>St. Henry 60, Coldwater 49</p>
<p>St. Marys Memorial 56, Wapakoneta 40</p>
<p>Steubenville 70, Cambridge 60</p>
<p>Steubenville Cath. Cent. 54, Hannibal River 51, 2OT</p>
<p>Stewart Federal Hocking 82, Belpre 78</p>
<p>Stow-Munroe Falls 50, Wadsworth 48</p>
<p>Strasburg-Franklin 60, Bowerston Conotton Valley 11</p>
<p>Streetsboro 60, Peninsula Woodridge 40</p>
<p>Sylvania Southview 58, Sylvania Northview 48</p>
<p>Thomas Worthington 56, Delaware Hayes 43</p>
<p>Thornville Sheridan 61, New Lexington 45</p>
<p>Tipp City Bethel 56, Union City Mississinawa Valley 55</p>
<p>Tipp City Tippecanoe 60, W. Carrollton 47</p>
<p>Tol. Cent. Cath. 53, Findlay 48</p>
<p>Tol. Rogers 76, Tol. Woodward 27</p>
<p>Tol. St. John&#8217;s 65, Fremont Ross 32</p>
<p>Tol. Start 66, Tol. Bowsher 43</p>
<p>Tol. Whitmer 48, Oregon Clay 42</p>
<p>Tontogany Otsego 68, Elmore Woodmore 65, OT</p>
<p>Trenton Edgewood 67, Cin. NW 63, OT</p>
<p>Trotwood-Madison 93, Springboro 61</p>
<p>Troy 71, Fairborn 46</p>
<p>Troy Christian 44, Day. Miami Valley 40</p>
<p>Uhrichsville Claymont 36, Gnadenhutten Indian Valley 28</p>
<p>Ursuline Academy 59, Warren Howland 52</p>
<p>Vienna Mathews 80, Newbury 35</p>
<p>W. Chester Lakota W. 74, Middletown 64</p>
<p>W. Lafayette Ridgewood 63, Lore City Buckeye Trail 39</p>
<p>W. Union 69, Manchester 43</p>
<p>Warren Harding 63, Garfield Hts. 61, OT</p>
<p>Wauseon 54, Edgerton 46</p>
<p>Waynesfield-Goshen 64, Lima Temple Christian 56, OT</p>
<p>West Salem Northwestern 57, Apple Creek Waynedale 42</p>
<p>Westerville N. 51, Lewis Center Olentangy 50</p>
<p>Westlake 74, Avon Lake 68</p>
<p>Wheelersburg 57, Portsmouth W. 43</p>
<p>Whitehall-Yearling 57, Cols. Wellington 55</p>
<p>Whitehouse Anthony Wayne 70, Holland Springfield 63</p>
<p>Wickliffe 61, Garfield Hts. Trinity 50</p>
<p>Windham 80, Cortland Maplewood 38</p>
<p>Wooster 79, Mansfield Madison 35</p>
<p>Wooster Triway 42, Navarre Fairless 41</p>
<p>Yellow Springs 50, Franklin Middletown Christian 46</p>
<p>Youngs. Ursuline 59, Warren Howland 52</p>
<p>Zanesville Rosecrans 83, Grove City Christian 48</p>
<p>Zanesville W. Muskingum 51, Zanesville Maysville 47</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_684986954 essb_width_flex print-no" id="essb_displayed_bottom_684986954" data-essb-postid="47619" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-twitter-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-instance="684986954"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;684986954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;counturl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;twitter&#39;,&#39;684986954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;684986954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from The Record Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: High School Basketball Scores. Here is a link to that story: https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'mail', '684986954', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;684986954&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_684986954 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('684986954'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_684986954"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_93175243 essb_width_columns_1 print-no" id="essb_displayed_more_popup_93175243" data-essb-postid="47619" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-twitter-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-instance="93175243"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;counturl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;twitter&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;google&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;linkedin&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores&#39;,&#39;digg&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&v=5&#39;,&#39;del&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;stumbleupon&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;tumblr&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;vk&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from The Record Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: High School Basketball Scores. Here is a link to that story: https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'mail', '93175243', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAkr.+Coventry+68%2C+Mogadore+Field+43Akr.+Ellet+55%2C+Akr.+Firestone+38Albany+Alexander+50%2C+Athens+42Alliance+70%2C+Salem+48Amanda-Clearcreek+57%2C+Cols.+Hamilton+Twp.+46Amherst+Steele+76%2C+N.+Olmsted+42Ansonia+51%2C+Newton+Local+41Arcadia+55%2C+Findlay+Liberty-Benton+54Archbold+60%2C+Defiance+Ayersville+41Arlington+74%2C+Cory-Rawson+36Ashtabula+Edgewood+59%2C+Orange+55Ashville+Teays+Valley+82%2C+Baltimore+Liberty+Union+80Austintown+Fitch+67%2C+Tallmadge+64Barberton+74%2C+Copley+62Barnesville+73%2C+Woodsfield+Monroe+Cent.+58Batavia+Clermont+NE+72%2C+Lees+Creek+E.+Clinton+60Bay+Village+Bay+79%2C+Medina+Buckeye+65Beachwood+63%2C+Ashtabula+Lakeside+60Beavercreek+57%2C+Kettering+Fairmont+40Bedford+58%2C+Warrensville+Hts.+56Bellbrook+66%2C+Franklin+63Beloit+W.+Branch+53%2C+Canfield+50Berea-Midpark+63%2C+Avon+51Berlin+Center+Western+Reserve+46%2C+N.+Jackson+Jackson-Milton+45Bethel-Tate+47%2C+Georgetown+42Beverly+Ft.+Frye+62%2C+Sarahsville+Shenandoah+56Bloom-Carroll+71%2C+Circleville+Logan+Elm+67Bluffto&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAkr.+Coventry+68%2C+Mogadore+Field+43Akr.+Ellet+55%2C+Akr.+Firestone+38Albany+Alexander+50%2C+Athens+42Alliance+70%2C+Salem+48Amanda-Clearcreek+57%2C+Cols.+Hamilton+Twp.+46Amherst+Steele+76%2C+N.+Olmsted+42Ansonia+51%2C+Newton+Local+41Arcadia+55%2C+Findlay+Liberty-Benton+54Archbold+60%2C+Defiance+Ayersville+41Arlington+74%2C+Cory-Rawson+36Ashtabula+Edgewood+59%2C+Orange+55Ashville+Teays+Valley+82%2C+Baltimore+Liberty+Union+80Austintown+Fitch+67%2C+Tallmadge+64Barberton+74%2C+Copley+62Barnesville+73%2C+Woodsfield+Monroe+Cent.+58Batavia+Clermont+NE+72%2C+Lees+Creek+E.+Clinton+60Bay+Village+Bay+79%2C+Medina+Buckeye+65Beachwood+63%2C+Ashtabula+Lakeside+60Beavercreek+57%2C+Kettering+Fairmont+40Bedford+58%2C+Warrensville+Hts.+56Bellbrook+66%2C+Franklin+63Beloit+W.+Branch+53%2C+Canfield+50Berea-Midpark+63%2C+Avon+51Berlin+Center+Western+Reserve+46%2C+N.+Jackson+Jackson-Milton+45Bethel-Tate+47%2C+Georgetown+42Beverly+Ft.+Frye+62%2C+Sarahsville+Shenandoah+56Bloom-Carroll+71%2C+Circleville+Logan+Elm+67Bluffto&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores&#39;,&#39;reddit&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&pic=&#39;,&#39;weibo&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;pocket&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;xing&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;ok&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;mwp&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'whatsapp', '93175243', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;meneame&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&n=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&n=High+School+Basketball+Scores&#39;,&#39;blogger&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;amazon&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;yahoomail&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;aol&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&h=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&h=High+School+Basketball+Scores&#39;,&#39;newsvine&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;hackernews&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&#39;,&#39;evernote&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;myspace&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&description=&#39;,&#39;mailru&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores&#39;,&#39;viadeo&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'line', '93175243', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&#39;,&#39;flipboard&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '93175243', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;sms:?body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;sms&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'viber', '93175243', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'telegram', '93175243', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('93175243'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;skype&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;messenger&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;kakaotalk&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;yammer&#39;,&#39;93175243&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '93175243', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_684986954" onclick="essb.toggle_less_popup('684986954'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-93175243 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('93175243');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-93175243" onclick="essb.subscribe_popup_close('93175243');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'recordherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="Permalink to High School Basketball Scores" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-47619 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.recordherald.com/sports/47617/mt-defense-shines-in-40-26-win-at-mcclain" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/washington-court-house-oh/43160/weather-forecast/335048" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465359987602" class="aw-widget-current"  data-locationkey="335048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.recordherald.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ee02ac5e-d849-1b14-c17f-68a7f8e90ccf&amp;tgtid=0c467144-ce56-2704-e9e6-ecb28c0b88b9"></script>
					<div id="ee02ac5e-d849-1b14-c17f-68a7f8e90ccf"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://recordherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.recordherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/therecordherald" target="blank" title="Record Herald on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Record Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/recordherald" target="blank" title="Record Herald on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Record Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-335-3611</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 740-335-5728</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">757 W. Elm St.,</p>
			<p style="font-family:Roboto; color:#fff;">Washington C.H. OH, 43160</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1720560657 print-no" id="essb_displayed_sidebar_1720560657" data-essb-postid="47619" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-twitter-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-instance="1720560657"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;1720560657&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;counturl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;twitter&#39;,&#39;1720560657&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1720560657&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from The Record Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: High School Basketball Scores. Here is a link to that story: https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'mail', '1720560657', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1720560657&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1720560657 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1720560657'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1720560657"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1846386378 essb_width_columns_1 print-no" id="essb_displayed_more_popup_1846386378" data-essb-postid="47619" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-twitter-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-instance="1846386378"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;counturl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;twitter&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;google&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;linkedin&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores&#39;,&#39;digg&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&v=5&#39;,&#39;del&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;stumbleupon&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;tumblr&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;vk&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Recommended content from The Record Herald&amp;body=Hi! A visitor to our site felt the following article might be of interest to you: High School Basketball Scores. Here is a link to that story: https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'mail', '1846386378', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAkr.+Coventry+68%2C+Mogadore+Field+43Akr.+Ellet+55%2C+Akr.+Firestone+38Albany+Alexander+50%2C+Athens+42Alliance+70%2C+Salem+48Amanda-Clearcreek+57%2C+Cols.+Hamilton+Twp.+46Amherst+Steele+76%2C+N.+Olmsted+42Ansonia+51%2C+Newton+Local+41Arcadia+55%2C+Findlay+Liberty-Benton+54Archbold+60%2C+Defiance+Ayersville+41Arlington+74%2C+Cory-Rawson+36Ashtabula+Edgewood+59%2C+Orange+55Ashville+Teays+Valley+82%2C+Baltimore+Liberty+Union+80Austintown+Fitch+67%2C+Tallmadge+64Barberton+74%2C+Copley+62Barnesville+73%2C+Woodsfield+Monroe+Cent.+58Batavia+Clermont+NE+72%2C+Lees+Creek+E.+Clinton+60Bay+Village+Bay+79%2C+Medina+Buckeye+65Beachwood+63%2C+Ashtabula+Lakeside+60Beavercreek+57%2C+Kettering+Fairmont+40Bedford+58%2C+Warrensville+Hts.+56Bellbrook+66%2C+Franklin+63Beloit+W.+Branch+53%2C+Canfield+50Berea-Midpark+63%2C+Avon+51Berlin+Center+Western+Reserve+46%2C+N.+Jackson+Jackson-Milton+45Bethel-Tate+47%2C+Georgetown+42Beverly+Ft.+Frye+62%2C+Sarahsville+Shenandoah+56Bloom-Carroll+71%2C+Circleville+Logan+Elm+67Bluffto&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAkr.+Coventry+68%2C+Mogadore+Field+43Akr.+Ellet+55%2C+Akr.+Firestone+38Albany+Alexander+50%2C+Athens+42Alliance+70%2C+Salem+48Amanda-Clearcreek+57%2C+Cols.+Hamilton+Twp.+46Amherst+Steele+76%2C+N.+Olmsted+42Ansonia+51%2C+Newton+Local+41Arcadia+55%2C+Findlay+Liberty-Benton+54Archbold+60%2C+Defiance+Ayersville+41Arlington+74%2C+Cory-Rawson+36Ashtabula+Edgewood+59%2C+Orange+55Ashville+Teays+Valley+82%2C+Baltimore+Liberty+Union+80Austintown+Fitch+67%2C+Tallmadge+64Barberton+74%2C+Copley+62Barnesville+73%2C+Woodsfield+Monroe+Cent.+58Batavia+Clermont+NE+72%2C+Lees+Creek+E.+Clinton+60Bay+Village+Bay+79%2C+Medina+Buckeye+65Beachwood+63%2C+Ashtabula+Lakeside+60Beavercreek+57%2C+Kettering+Fairmont+40Bedford+58%2C+Warrensville+Hts.+56Bellbrook+66%2C+Franklin+63Beloit+W.+Branch+53%2C+Canfield+50Berea-Midpark+63%2C+Avon+51Berlin+Center+Western+Reserve+46%2C+N.+Jackson+Jackson-Milton+45Bethel-Tate+47%2C+Georgetown+42Beverly+Ft.+Frye+62%2C+Sarahsville+Shenandoah+56Bloom-Carroll+71%2C+Circleville+Logan+Elm+67Bluffto&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores&#39;,&#39;reddit&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&pic=&#39;,&#39;weibo&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;pocket&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;xing&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;ok&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;mwp&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'whatsapp', '1846386378', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;meneame&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&n=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&n=High+School+Basketball+Scores&#39;,&#39;blogger&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;amazon&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;yahoomail&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;aol&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&h=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&h=High+School+Basketball+Scores&#39;,&#39;newsvine&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;hackernews&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&#39;,&#39;evernote&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;myspace&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&description=&#39;,&#39;mailru&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;title=High+School+Basketball+Scores&#39;,&#39;viadeo&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'line', '1846386378', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&#39;,&#39;flipboard&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1846386378', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&title=High+School+Basketball+Scores&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;sms:?body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;sms&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'viber', '1846386378', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'telegram', '1846386378', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1846386378'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;skype&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;messenger&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;kakaotalk&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;yammer&#39;,&#39;1846386378&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1846386378', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1720560657" onclick="essb.toggle_less_popup('1720560657'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1846386378 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1846386378');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1846386378" onclick="essb.subscribe_popup_close('1846386378');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_62078598 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_62078598" data-essb-postid="47619" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-twitter-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-instance="62078598"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;62078598&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&amp;counturl=https://www.recordherald.com/sports/47619/high-school-basketball-scores-14&#39;,&#39;twitter&#39;,&#39;62078598&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;62078598&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_62078598 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('62078598'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_62078598"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_201536227 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_201536227" data-essb-postid="47619" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-twitter-url="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14" data-essb-instance="201536227"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;201536227&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=&amp;body=" title="" onclick="essb.tracking_only('', 'mail', '201536227', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.tracking_only('', 'whatsapp', '201536227', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:?body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14" title="" onclick="essb.window(&#39;sms:?body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F47619%2Fhigh-school-basketball-scores-14&#39;,&#39;sms&#39;,&#39;201536227&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_62078598" onclick="essb.toggle_less_popup('62078598'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/therecordherald/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/recordherald" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @recordherald</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  High School Basketball Scores.  Here is a link to that story:  <a href="https://www.recordherald.com/sports/47619/high-school-basketball-scores-14">https://www.recordherald.com/sports/47619/high-school-basketball-scores-14</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="248473404"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/5b386aab58be912db1f166d846a3b360.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>