<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Washington C.H."/>
<meta name="theme-color" content="#1c63b7">
				<meta name="twitter:site" content="@recordherald" />
								<title>Bart Starr, QB who led Packers to greatness, dies at 85 - The Record Herald</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bart Starr was an ordinary quarterback until teaming with Vince Lombardi on the powerhouse Green Bay Packers teams that ruled the 1960s and ushered in the"/>
<link rel="canonical" href="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bart Starr, QB who led Packers to greatness, dies at 85 - The Record Herald" />
<meta property="og:description" content="Bart Starr was an ordinary quarterback until teaming with Vince Lombardi on the powerhouse Green Bay Packers teams that ruled the 1960s and ushered in the" />
<meta property="og:url" content="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" />
<meta property="og:site_name" content="The Record Herald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-05-27T00:35:32-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Bart Starr was an ordinary quarterback until teaming with Vince Lombardi on the powerhouse Green Bay Packers teams that ruled the 1960s and ushered in the" />
<meta name="twitter:title" content="Bart Starr, QB who led Packers to greatness, dies at 85 - The Record Herald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.recordherald.com\/","name":"The Record Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.recordherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.recordherald.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.recordherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"bf89baf8c8","essb3_plugin_url":"https:\/\/www.recordherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.recordherald.com\/","essb3_postfloat_stay":false,"post_id":39977};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-9']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Arnie Stapleton -  AP Pro Football Writer',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=95119939"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-39977 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2016/06/recordherald.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Record Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://recordherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.recordherald" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/lc/app/record-herald/id1046980620?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7081"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7092"><a href="https://www.recordherald.com/about-us">About Us</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.recordherald.com/advertise">Advertise</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.recordherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098"><a href="http://www.facebook.com/therecordherald">Record Herald on Facebook</a></li>
	<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://twitter.com/recordherald">Record Herald on Twitter</a></li>
	<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="https://www.recordherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7096"><a href="https://www.recordherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7097"><a href="https://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7082"><a href="https://www.recordherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a href="https://www.recordherald.com/category/news">Latest News</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7122"><a href="https://www.recordherald.com/archives">Archive</a></li>
	<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.recordherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://www.recordherald.com/community-page">Community Page</a></li>
	<li id="menu-item-7125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7125"><a href="https://www.recordherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-7126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7126"><a href="https://www.recordherald.com/online-community">Online Community</a></li>
	<li id="menu-item-7127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7127"><a href="https://www.recordherald.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7128"><a href="https://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7083"><a href="https://www.recordherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23591"><a href="https://www.recordherald.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-7132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7132"><a href="https://www.recordherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="https://www.recordherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9064"><a href="http://pro32.ap.org/recordherald">Pro32</a></li>
	<li id="menu-item-9065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9065"><a href="http://summergames.ap.org/recordherald">AP Olympics Coverage</a></li>
	<li id="menu-item-9066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9066"><a href="http://racing.ap.org/recordherald">Auto Racing</a></li>
	<li id="menu-item-9067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9067"><a href="http://collegebasketball.ap.org/recordherald">College Basketball</a></li>
	<li id="menu-item-9068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9068"><a href="http://collegefootball.ap.org/recordherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7089"><a href="http://www.legacy.com/obituaries/recordherald">Obituaries</a></li>
<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7084"><a href="https://www.recordherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-23592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a href="https://www.recordherald.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-7131" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7131"><a href="https://www.recordherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7085"><a href="https://www.recordherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-23593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a href="https://www.recordherald.com/category/features">Local Features</a></li>
	<li id="menu-item-23594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23594"><a href="https://www.recordherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="https://www.recordherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="https://www.recordherald.com/comics">Comics</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7135"><a href="https://www.recordherald.com/contests">Contests</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://www.recordherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7139"><a href="https://www.recordherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7140"><a href="https://www.recordherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7141"><a href="https://www.recordherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://www.recordherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7143"><a href="https://www.recordherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="https://www.recordherald.com/calendar">Calendar</a></li>
<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7087"><a href="https://www.recordherald.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7149"><a href="https://www.recordherald.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a href="https://www.recordherald.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-7152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7152"><a href="https://www.recordherald.com/tvsports">TV Sports</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="https://www.recordherald.com/games">Games</a></li>
	<li id="menu-item-7145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7145"><a href="https://www.recordherald.com/tvmovies">Movies</a></li>
	<li id="menu-item-7146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7146"><a href="https://www.recordherald.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-7148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7148"><a href="https://www.recordherald.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a href="https://www.recordherald.com/tvnews">TV News</a></li>
	<li id="menu-item-7153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7153"><a href="https://www.recordherald.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-7154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7154"><a href="https://www.recordherald.com/tvvideo">TV Video</a></li>
	<li id="menu-item-7151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7151"><a href="https://www.recordherald.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://local.recordherald.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-39977" class="post-39977 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="12:35 am" rel="bookmark"><time class="entry-date date published" datetime="2019-05-27T00:35:32+00:00">May 27, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.recordherald.com/author/englewoodindependent-2-18" title="View all posts by Record Herald" rel="author">Record Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Bart Starr, QB who led Packers to greatness, dies at 85</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.recordherald.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Arnie Stapleton -  AP Pro Football Writer</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>Bart Starr was an ordinary quarterback until teaming with Vince Lombardi on the powerhouse Green Bay Packers teams that ruled the 1960s and ushered in the NFL as America&#8217;s most popular sport.</p>
<p>The quarterback&#8217;s graceful throws helped turn a run-heavy league into a passing spectacle, yet it&#8217;s a run for which he&#8217;s most famous: the sneak that won the famed &#8220;Ice Bowl&#8221; in 1967.</p>
<p>Starr died Sunday at age 85 in Birmingham, Alabama, the Packers said. He had been in failing health since suffering two strokes and a heart attack in 2014.</p>
<p>Starr is the third of Lombardi&#8217;s dozen Hall of Famers to die in the past eight months. Fullback Jim Taylor died in October and offensive tackle Forrest Gregg died last month.</p>
<p>&#8220;A champion on and off the field, Bart epitomized class and was beloved by generations of Packers fans,&#8221; Packers President Mark Murphy said in a statement. &#8220;A clutch player who led his team to five NFL titles, Bart could still fill Lambeau Field with electricity decades later during his many visits.&#8221;</p>
<p>The Packers selected Starr out of the University of Alabama with the 200th pick in the 1956 draft. He led Green Bay to six division titles, five NFL championships and wins in the first two Super Bowls.</p>
<p>&#8220;Bart Starr was one of the most genuine, sincere people I knew,&#8221; NFL Commissioner Roger Godell said in a statement. &#8220;He personified the values of our league as a football player, a family man, and a tireless philanthropist who cared deeply about helping at-risk kids. Above all, he was a wonderful human being who will be remembered for his kindness and compassion.&#8221;</p>
<p>Until Brett Favre came along, Starr was known as the best Packer ever. The team retired his No. 15 jersey in 1973, making him just the third player to receive that honor. Four years later, he was inducted into the Pro Football Hall of Fame in Canton, Ohio.</p>
<p>After losing the 1960 NFL title game in his first playoff appearance, the Packers never lost another playoff game under Starr, going 9-0, including wins over the Kansas City Chiefs and Oakland Raiders in the first two Super Bowls.</p>
<p>Starr&#8217;s college career wasn&#8217;t very noteworthy and it wasn&#8217;t until Lombardi&#8217;s arrival in Green Bay in 1959 that Starr, living by his motto &#8220;desire and dedication are everything,&#8221; began to blossom.</p>
<p>Lombardi liked Starr&#8217;s mechanics, his arm strength and especially his decision-making abilities. Under Lombardi&#8217;s nurturing, Starr became one of the league&#8217;s top quarterbacks.</p>
<p>&#8220;If you work harder than somebody else, chances are you&#8217;ll beat him though he has more talent than you,&#8221; Starr once said. He credited Lombardi for showing him &#8220;that by working hard and using my mind, I could overcome my weakness to the point where I could be one of the best.&#8221;</p>
<p>The gentlemanly quarterback&#8217;s status as a Packers icon was tested by his struggles as the team&#8217;s head coach. In nine seasons from 1975-83, he won just 41 percent of his games, going 53-77-3, including 1-1 in the playoffs, part of three decades of futility that followed the glory years.</p>
<p>After football, Starr, became a successful businessman in Birmingham, not far from his hometown of Montgomery, where he was born on Jan. 9, 1934.</p>
<p>Starr was a four-time Pro Bowl selection and two-time All-Pro. He won NFL titles in 1961, &#8216;62, &#8216;65, &#8216;67 and &#8216;68. He was the 1966 NFL MVP and was named to the 1960s All-Decade team. He also was named MVP of the first two Super Bowls.</p>
<p>&#8220;Bart was a true gentleman, a great player and a great pioneer for the NFL,&#8221; fellow Hall of Famer John Elway tweeted. &#8220;He set a tremendous example for all QBs to emulate.&#8221;</p>
<p>When Starr retired following the 1971 season, his career completion rate of 57.4 percent was tops in the run-heavy NFL, and his passer rating of 80.5 was second-best ever, behind only Otto Graham.</p>
<p>But the play he was most famous for was a run.</p>
<p>In the NFL championship on Dec. 31, 1967, Starr knifed into the end zone behind guard Jerry Kramer and center Ken Bowman with 16 seconds left to lift the Packers over the Dallas Cowboys 21-17 in what became known as the &#8220;Ice Bowl.&#8221;</p>
<p>The Packers had spent $80,000 for a heating coil system that was to have kept the field soft and warm, and forecasters said not to worry because the approaching cold front wouldn&#8217;t arrive until after the game.</p>
<p>&#8220;It was 20 degrees the day before,&#8221; the late Tom Landry once recalled. &#8220;It was great. Vince and I were together that night and we talked about how good the conditions were and what a great game it would be.&#8221;</p>
<p>They were half-right. When the grounds crew rolled up the tarpaulin, a layer of condensation had formed underneath and, with 40 mph wind, the field promptly froze like an ice rink. Packers running back Chuck Mercein would later compare the ground to &#8220;jagged concrete.&#8221;</p>
<p>With a temperature of minus-14 and a wind chill of minus-49, it was the coldest NFL game ever recorded. The wind chill had dipped another 20 degrees by the time the Packers got the ball at their 32 trailing 17-14 with five minutes left.</p>
<p>With one last chance for an aging dynasty to win a fifth NFL title in seven seasons, Starr took the field as linebacker Ray Nitschke hollered, &#8220;Don&#8217;t let me down!&#8221;</p>
<p>Starr wouldn&#8217;t, completing all five of his passes and directing one of the most memorable drives in NFL history.</p>
<p>&#8220;We all have a capacity to focus and to concentrate to a unique degree when we&#8217;re called upon to do it,&#8221; Starr said on the 30th anniversary of that game. &#8220;That&#8217;s exactly what I did that day. And I think the same was true of the Cowboys. Let&#8217;s face it, they obviously were not accustomed to something like that and yet they were the team which had surged and come back in the second half and were in a position to win it.&#8221;</p>
<p>With 1:11 remaining, tackle Bob Skoronski opened a hole and Mercein charged through the middle for 8 yards to the Dallas 3.</p>
<p>Halfback Donny Anderson slipped twice on handoffs, so Starr called timeout, went to the sideline and suggested a sneak because of the poor traction.</p>
<p>&#8220;Then run it and let&#8217;s get the hell out of here,&#8221; Lombardi barked.</p>
<p>The play worked perfectly, a flawless finish to that coldest of games so frozen in time.</p>
<p>&#8220;I&#8217;ve never been in a huddle where there was greater composure and where there was a higher level of intensity and concentration,&#8221; Mercein once told The Associated Press.</p>
<p>Mercein is the one in the famous photograph of the play diving into the end zone behind Starr with his hands held high, as though he&#8217;s signaling &#8220;Touchdown!&#8221;</p>
<p>&#8220;But what I&#8217;m actually doing is I&#8217;m showing the officials that I&#8217;m not assisting or aiding Bart into the end zone,&#8221; Mercein said.</p>
<p>That would have been a penalty and it would have negated history&#8217;s most famous quarterback sneak.</p>
<p>Mercein and the rest of his teammates thought he was going to get the handoff on the play. Nobody knew but Starr and Lombardi that it was to be a quarterback sneak. So, Mercein dug in, thinking he was getting the ball, and he got a great takeoff on the frozen field.</p>
<p>&#8220;As a matter of fact too good because after a couple of steps I realized I wasn&#8217;t going to get the ball. But I couldn&#8217;t really pull up because it was so icy,&#8221; Mercein said. &#8220;So that&#8217;s why I dive over the play and I have my arms upraised, which appears to everyone in that famous picture that I&#8217;m signaling touchdown.&#8221;</p>
<p>Two weeks later in sunny Miami, the Packers defeated the AFL champion Raiders 33-14 in Lombardi&#8217;s final game as head coach of the Packers.</p>
<p>Starr replaced Dan Devine as Packers head coach in 1975 and would be replaced himself by former teammate Forrest Gregg in 1984 after failing to lead the franchise to the kind of success he did as a player.</p>
<p>In 1965, Starr and his wife, Cherry, helped co-found Rawhide Boys Ranch in New London, Wisconsin, a facility designed to help at-risk and troubled boys throughout the state.</p>
<p>The couple dealt with tragedy in 1988 when their son Brett died at 24 due to complications from cocaine addiction. They also had another son, Bart Jr.</p>
<p>&#8220;While he may always be best known for his success as the Packers quarterback for 16 years, his true legacy will always be the respectful manner in which he treated every person he met, his humble demeanor and his generous spirit,&#8221; Starr&#8217;s family said in a statement.</p>
<p>&#8220;His love for all of humanity is well known, and his affection toward the residents of Alabama and of Wisconsin filled him with gratitude. He had hoped to make one last trip to Green Bay to watch the Packers this fall, but he shall forever be there in spirit.&#8221;</p>
<p>Starr has an NFL award named after him, given annually to a player of outstanding character.</p>
<div class="metaInfo"><bylineMeta></p>
<p>By Arnie Stapleton</p>
<p> AP Pro Football Writer</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_516956493 essb_width_flex print-no" id="essb_displayed_bottom_516956493" data-essb-postid="39977" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-twitter-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-instance="516956493"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;facebook&#39;,&#39;516956493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;counturl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;twitter&#39;,&#39;516956493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;516956493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;516956493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;516956493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_516956493 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('516956493'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_516956493"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1252715762 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1252715762" data-essb-postid="39977" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-twitter-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-instance="1252715762"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;facebook&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;counturl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;twitter&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;google&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;linkedin&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;digg&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&v=5&#39;,&#39;del&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;stumbleupon&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;tumblr&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;vk&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart%2BStarr%252C%2BQB%2Bwho%2Bled%2BPackers%2Bto%2Bgreatness%252C%2Bdies%2Bat%2B85&description=Bart+Starr+was+an+ordinary+quarterback+until+teaming+with+Vince+Lombardi+on+the+powerhouse+Green+Bay+Packers+teams+that+ruled+the+1960s+and+ushered+in+the+NFL+as+America%26%238217%3Bs+most+popular+sport.The+quarterback%26%238217%3Bs+graceful+throws+helped+turn+a+run-heavy+league+into+a+passing+spectacle%2C+yet+it%26%238217%3Bs+a+run+for+which+he%26%238217%3Bs+most+famous%3A+the+sneak+that+won+the+famed+%26%238220%3BIce+Bowl%26%238221%3B+in+1967.Starr+died+Sunday+at+age+85+in+Birmingham%2C+Alabama%2C+the+Packers+said.+He+had+been+in+failing+health+since+suffering+two+strokes+and+a+heart+attack+in+2014.Starr+is+the+third+of+Lombardi%26%238217%3Bs+dozen+Hall+of+Famers+to+die+in+the+past+eight+months.+Fullback+Jim+Taylor+died+in+October+and+offensive+tackle+Forrest+Gregg+died+last+month.%26%238220%3BA+champion+on+and+off+the+field%2C+Bart+epitomized+class+and+was+beloved+by+generations+of+Packers+fans%2C%26%238221%3B+Packers+President+Mark+Murphy+said+in+a+statement.+%26%238220%3BA+clutch+player+who+led+his+team+to+five+NFL+titles%2C+Bart+could+still+fill+Lambeau+Field+with+electricity&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart%2BStarr%252C%2BQB%2Bwho%2Bled%2BPackers%2Bto%2Bgreatness%252C%2Bdies%2Bat%2B85&description=Bart+Starr+was+an+ordinary+quarterback+until+teaming+with+Vince+Lombardi+on+the+powerhouse+Green+Bay+Packers+teams+that+ruled+the+1960s+and+ushered+in+the+NFL+as+America%26%238217%3Bs+most+popular+sport.The+quarterback%26%238217%3Bs+graceful+throws+helped+turn+a+run-heavy+league+into+a+passing+spectacle%2C+yet+it%26%238217%3Bs+a+run+for+which+he%26%238217%3Bs+most+famous%3A+the+sneak+that+won+the+famed+%26%238220%3BIce+Bowl%26%238221%3B+in+1967.Starr+died+Sunday+at+age+85+in+Birmingham%2C+Alabama%2C+the+Packers+said.+He+had+been+in+failing+health+since+suffering+two+strokes+and+a+heart+attack+in+2014.Starr+is+the+third+of+Lombardi%26%238217%3Bs+dozen+Hall+of+Famers+to+die+in+the+past+eight+months.+Fullback+Jim+Taylor+died+in+October+and+offensive+tackle+Forrest+Gregg+died+last+month.%26%238220%3BA+champion+on+and+off+the+field%2C+Bart+epitomized+class+and+was+beloved+by+generations+of+Packers+fans%2C%26%238221%3B+Packers+President+Mark+Murphy+said+in+a+statement.+%26%238220%3BA+clutch+player+who+led+his+team+to+five+NFL+titles%2C+Bart+could+still+fill+Lambeau+Field+with+electricity&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;reddit&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&pic=&#39;,&#39;weibo&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;pocket&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;xing&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;ok&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;mwp&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'whatsapp', '1252715762', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;meneame&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&n=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&n=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;blogger&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;amazon&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;yahoomail&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;aol&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&h=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&h=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;newsvine&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;hackernews&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;evernote&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;myspace&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&description=&#39;,&#39;mailru&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;viadeo&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'line', '1252715762', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;flipboard&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1252715762', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;sms:&body=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;sms&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'viber', '1252715762', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'telegram', '1252715762', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1252715762'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;skype&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;kakaotalk&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Bart Starr, QB who led Packers to greatness, dies at 85&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85%22%3EBart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Bart Starr, QB who led Packers to greatness, dies at 85&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85%22%3EBart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085 https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085 https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;yammer&#39;,&#39;1252715762&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1252715762', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_516956493" onclick="essb.toggle_less_popup('516956493'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1252715762 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1252715762');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1252715762" onclick="essb.subscribe_popup_close('1252715762');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'recordherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="Permalink to Bart Starr, QB who led Packers to greatness, dies at 85" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-39977 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.recordherald.com/special-sections/39910/memorial-day-2019" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.recordherald.com/sports/39979/surging-buckeyes-beat-nebraska-3-1-for-big-ten-championship" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/washington-court-house-oh/43160/weather-forecast/335048" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465359987602" class="aw-widget-current"  data-locationkey="335048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.recordherald.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ee02ac5e-d849-1b14-c17f-68a7f8e90ccf&amp;tgtid=0c467144-ce56-2704-e9e6-ecb28c0b88b9"></script>
					<div id="ee02ac5e-d849-1b14-c17f-68a7f8e90ccf"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://recordherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.recordherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/therecordherald" target="blank" title="Record Herald on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Record Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/recordherald" target="blank" title="Record Herald on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Record Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-335-3611</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 740-335-5728</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">757 W. Elm St.,</p>
			<p style="font-family:Roboto; color:#fff;">Washington C.H. OH, 43160</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_101586667 print-no" id="essb_displayed_sidebar_101586667" data-essb-postid="39977" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-twitter-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-instance="101586667"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;facebook&#39;,&#39;101586667&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;counturl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;twitter&#39;,&#39;101586667&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;101586667&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;101586667&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;101586667&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_101586667 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('101586667'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_101586667"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_660417228 essb_width_columns_3 print-no" id="essb_displayed_more_popup_660417228" data-essb-postid="39977" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-twitter-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-instance="660417228"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;facebook&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;counturl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;twitter&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;google&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;linkedin&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;digg&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&v=5&#39;,&#39;del&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;stumbleupon&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;tumblr&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;vk&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart%2BStarr%252C%2BQB%2Bwho%2Bled%2BPackers%2Bto%2Bgreatness%252C%2Bdies%2Bat%2B85&description=Bart+Starr+was+an+ordinary+quarterback+until+teaming+with+Vince+Lombardi+on+the+powerhouse+Green+Bay+Packers+teams+that+ruled+the+1960s+and+ushered+in+the+NFL+as+America%26%238217%3Bs+most+popular+sport.The+quarterback%26%238217%3Bs+graceful+throws+helped+turn+a+run-heavy+league+into+a+passing+spectacle%2C+yet+it%26%238217%3Bs+a+run+for+which+he%26%238217%3Bs+most+famous%3A+the+sneak+that+won+the+famed+%26%238220%3BIce+Bowl%26%238221%3B+in+1967.Starr+died+Sunday+at+age+85+in+Birmingham%2C+Alabama%2C+the+Packers+said.+He+had+been+in+failing+health+since+suffering+two+strokes+and+a+heart+attack+in+2014.Starr+is+the+third+of+Lombardi%26%238217%3Bs+dozen+Hall+of+Famers+to+die+in+the+past+eight+months.+Fullback+Jim+Taylor+died+in+October+and+offensive+tackle+Forrest+Gregg+died+last+month.%26%238220%3BA+champion+on+and+off+the+field%2C+Bart+epitomized+class+and+was+beloved+by+generations+of+Packers+fans%2C%26%238221%3B+Packers+President+Mark+Murphy+said+in+a+statement.+%26%238220%3BA+clutch+player+who+led+his+team+to+five+NFL+titles%2C+Bart+could+still+fill+Lambeau+Field+with+electricity&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart%2BStarr%252C%2BQB%2Bwho%2Bled%2BPackers%2Bto%2Bgreatness%252C%2Bdies%2Bat%2B85&description=Bart+Starr+was+an+ordinary+quarterback+until+teaming+with+Vince+Lombardi+on+the+powerhouse+Green+Bay+Packers+teams+that+ruled+the+1960s+and+ushered+in+the+NFL+as+America%26%238217%3Bs+most+popular+sport.The+quarterback%26%238217%3Bs+graceful+throws+helped+turn+a+run-heavy+league+into+a+passing+spectacle%2C+yet+it%26%238217%3Bs+a+run+for+which+he%26%238217%3Bs+most+famous%3A+the+sneak+that+won+the+famed+%26%238220%3BIce+Bowl%26%238221%3B+in+1967.Starr+died+Sunday+at+age+85+in+Birmingham%2C+Alabama%2C+the+Packers+said.+He+had+been+in+failing+health+since+suffering+two+strokes+and+a+heart+attack+in+2014.Starr+is+the+third+of+Lombardi%26%238217%3Bs+dozen+Hall+of+Famers+to+die+in+the+past+eight+months.+Fullback+Jim+Taylor+died+in+October+and+offensive+tackle+Forrest+Gregg+died+last+month.%26%238220%3BA+champion+on+and+off+the+field%2C+Bart+epitomized+class+and+was+beloved+by+generations+of+Packers+fans%2C%26%238221%3B+Packers+President+Mark+Murphy+said+in+a+statement.+%26%238220%3BA+clutch+player+who+led+his+team+to+five+NFL+titles%2C+Bart+could+still+fill+Lambeau+Field+with+electricity&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;reddit&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&pic=&#39;,&#39;weibo&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;pocket&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;xing&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;ok&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;mwp&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'whatsapp', '660417228', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;meneame&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&n=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&n=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;blogger&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;amazon&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;yahoomail&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&body=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;aol&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&h=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&h=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;newsvine&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;hackernews&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;evernote&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;myspace&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&description=&#39;,&#39;mailru&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;viadeo&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'line', '660417228', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;flipboard&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '660417228', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&title=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;sms:&body=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;sms&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'viber', '660417228', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'telegram', '660417228', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('660417228'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;skype&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;kakaotalk&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Bart Starr, QB who led Packers to greatness, dies at 85&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85%22%3EBart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Bart Starr, QB who led Packers to greatness, dies at 85&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85%22%3EBart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085 https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085 https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;yammer&#39;,&#39;660417228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '660417228', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_101586667" onclick="essb.toggle_less_popup('101586667'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-660417228 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('660417228');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-660417228" onclick="essb.subscribe_popup_close('660417228');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1591800580 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1591800580" data-essb-postid="39977" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-twitter-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-instance="1591800580"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&t=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&#39;,&#39;facebook&#39;,&#39;1591800580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bart+Starr%2C+QB+who+led+Packers+to+greatness%2C+dies+at+85&amp;url=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&amp;counturl=https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;twitter&#39;,&#39;1591800580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1591800580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1591800580 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1591800580'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1591800580"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_602682625 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_602682625" data-essb-postid="39977" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-twitter-url="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85" data-essb-instance="602682625"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;602682625&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;602682625&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.tracking_only('', 'whatsapp', '602682625', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85" title="" onclick="essb.window(&#39;sms:&body=Bart%20Starr%2C%20QB%20who%20led%20Packers%20to%20greatness%2C%20dies%20at%2085%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F39977%2Fbart-starr-qb-who-led-packers-to-greatness-dies-at-85&#39;,&#39;sms&#39;,&#39;602682625&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1591800580" onclick="essb.toggle_less_popup('1591800580'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/therecordherald/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/recordherald" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @recordherald</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Bart Starr, QB who led Packers to greatness, dies at 85.  Here is a link to that story:  <a href="https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85">https://www.recordherald.com/sports/39977/bart-starr-qb-who-led-packers-to-greatness-dies-at-85</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="248473404"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>