<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Washington C.H."/>
<meta name="theme-color" content="#1c63b7">
				<meta name="twitter:site" content="@recordherald" />
								<title>High School Basketball Scores - The Record Herald</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Friday&#8217;s ScoresBy The Associated PressBOYS PREP BASKETBALLAlbany Alexander 61, McArthur Vinton County 60Athens 69, Bidwell River Valley 38 Bainbridge"/>
<link rel="canonical" href="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High School Basketball Scores - The Record Herald" />
<meta property="og:description" content="Friday&#8217;s ScoresBy The Associated PressBOYS PREP BASKETBALLAlbany Alexander 61, McArthur Vinton County 60Athens 69, Bidwell River Valley 38 Bainbridge" />
<meta property="og:url" content="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" />
<meta property="og:site_name" content="The Record Herald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-12-07T22:47:11-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Friday&#8217;s ScoresBy The Associated PressBOYS PREP BASKETBALLAlbany Alexander 61, McArthur Vinton County 60Athens 69, Bidwell River Valley 38 Bainbridge" />
<meta name="twitter:title" content="High School Basketball Scores - The Record Herald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.recordherald.com\/","name":"The Record Herald","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.recordherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.recordherald.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.recordherald.com\/wp-admin\/admin-ajax.php","essb3_nonce":"94e97cfa48","essb3_plugin_url":"https:\/\/www.recordherald.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.recordherald.com\/","essb3_postfloat_stay":false,"post_id":34055};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2017/12/cropped-favicon-31-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-9']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=95119939"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-34055 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/27/2016/06/recordherald.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Record Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://recordherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.recordherald" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/lc/app/record-herald/id1046980620?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7081"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7092"><a href="https://www.recordherald.com/about-us">About Us</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.recordherald.com/advertise">Advertise</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.recordherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098"><a href="http://www.facebook.com/therecordherald">Record Herald on Facebook</a></li>
	<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://twitter.com/recordherald">Record Herald on Twitter</a></li>
	<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="https://www.recordherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7096"><a href="https://www.recordherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7097"><a href="https://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7082"><a href="https://www.recordherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-23590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23590"><a href="https://www.recordherald.com/category/news">Latest News</a></li>
	<li id="menu-item-7122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7122"><a href="https://www.recordherald.com/archives">Archive</a></li>
	<li id="menu-item-23589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23589"><a href="https://www.recordherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="https://www.recordherald.com/community-page">Community Page</a></li>
	<li id="menu-item-7125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7125"><a href="https://www.recordherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-7126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7126"><a href="https://www.recordherald.com/online-community">Online Community</a></li>
	<li id="menu-item-7127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7127"><a href="https://www.recordherald.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7128"><a href="https://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7083"><a href="https://www.recordherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-23591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23591"><a href="https://www.recordherald.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-7132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7132"><a href="https://www.recordherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="https://www.recordherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9064"><a href="http://pro32.ap.org/recordherald">Pro32</a></li>
	<li id="menu-item-9065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9065"><a href="http://summergames.ap.org/recordherald">AP Olympics Coverage</a></li>
	<li id="menu-item-9066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9066"><a href="http://racing.ap.org/recordherald">Auto Racing</a></li>
	<li id="menu-item-9067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9067"><a href="http://collegebasketball.ap.org/recordherald">College Basketball</a></li>
	<li id="menu-item-9068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9068"><a href="http://collegefootball.ap.org/recordherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7089"><a href="http://www.legacy.com/obituaries/recordherald">Obituaries</a></li>
<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7084"><a href="https://www.recordherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-23592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23592"><a href="https://www.recordherald.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-7131" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7131"><a href="https://www.recordherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7085"><a href="https://www.recordherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-23593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23593"><a href="https://www.recordherald.com/category/features">Local Features</a></li>
	<li id="menu-item-23594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23594"><a href="https://www.recordherald.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="https://www.recordherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="https://www.recordherald.com/comics">Comics</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7135"><a href="https://www.recordherald.com/contests">Contests</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="https://www.recordherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7139"><a href="https://www.recordherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7140"><a href="https://www.recordherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7141"><a href="https://www.recordherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://www.recordherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7143"><a href="https://www.recordherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="https://www.recordherald.com/calendar">Calendar</a></li>
<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7087"><a href="https://www.recordherald.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7149"><a href="https://www.recordherald.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a href="https://www.recordherald.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-7152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7152"><a href="https://www.recordherald.com/tvsports">TV Sports</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="https://www.recordherald.com/games">Games</a></li>
	<li id="menu-item-7145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7145"><a href="https://www.recordherald.com/tvmovies">Movies</a></li>
	<li id="menu-item-7146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7146"><a href="https://www.recordherald.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-7148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7148"><a href="https://www.recordherald.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a href="https://www.recordherald.com/tvnews">TV News</a></li>
	<li id="menu-item-7153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7153"><a href="https://www.recordherald.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-7154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7154"><a href="https://www.recordherald.com/tvvideo">TV Video</a></li>
	<li id="menu-item-7151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7151"><a href="https://www.recordherald.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://local.recordherald.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-34055" class="post-34055 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="10:47 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-12-07T22:47:11+00:00">December 7, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.recordherald.com/author/englewoodindependent-2-18" title="View all posts by Record Herald" rel="author">Record Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">High School Basketball Scores</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.recordherald.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p><strong>Friday&#8217;s Scores</strong></p>
<p><strong>By The Associated Press</strong></p>
<p><strong>BOYS PREP BASKETBALL</strong></p>
<p>Albany Alexander 61, McArthur Vinton County 60</p>
<p>Athens 69, Bidwell River Valley 38 </p>
<p>Bainbridge Paint Valley 70, Piketon 60</p>
<p>Batavia Clermont NE 78, Felicity-Franklin 49</p>
<p>Beaver Eastern 76, Portsmouth Sciotoville 55</p>
<p>Bellefontaine Benjamin Logan 52, Lewistown Indian Lake 33</p>
<p>Cambridge 64, Warsaw River View 36</p>
<p>Camden Preble Shawnee 59, Day. Northridge 52</p>
<p>Canal Winchester 57, Sunbury Big Walnut 54</p>
<p>Cedarville 63, Spring. Greenon 53</p>
<p>Centerville 53, Kettering Fairmont 50</p>
<p>Chillicothe 67, Miami Trace 39</p>
<p>Chillicothe Zane Trace 69, Chillicothe Unioto 50</p>
<p>Cin. Aiken 88, Cin. Western Hills 68</p>
<p>Cin. Finneytown 59, Cin. Mariemont 51</p>
<p>Cin. Hills Christian Academy 55, Cin. N. College Hill 46</p>
<p>Cin. Indian Hill 40, Cin. Madeira 37</p>
<p>Cin. McNicholas 47, Day. Carroll 36</p>
<p>Cin. Moeller 89, Cin. Hughes 45</p>
<p>Cin. Oak Hills 42, W. Chester Lakota W. 40</p>
<p>Cin. Princeton 46, Cin. Sycamore 42</p>
<p>Cin. Riverview East 73, Cin. Hillcrest 34</p>
<p>Cin. Seven Hills 55, St. Bernard-Elmwood Place 29</p>
<p>Cin. Summit Country Day 65, Miami Valley Christian Academy 41</p>
<p>Cin. West Clermont 54, Cin. Walnut Hills 46</p>
<p>Cin. Winton Woods 56, Cin. Mt. Healthy 51</p>
<p>Cols. Horizon Science 89, Cols. Cristo Rey 51</p>
<p>Cols. International 57, Genoa Christian 42</p>
<p>Cols. St. Charles 79, Cols. Ready 74</p>
<p>Cols. Upper Arlington 60, Grove City Cent. Crossing 34</p>
<p>Cols. Watterson 41, Cols. Hartley 27</p>
<p>Coshocton 40, Byesville Meadowbrook 36</p>
<p>Day. Thurgood Marshall 65, Day. Ponitz Tech. 47</p>
<p>Delaware Hayes 71, Hilliard Darby 47</p>
<p>Dover 45, Marietta 31</p>
<p>Dublin Coffman 73, Hilliard Davidson 57</p>
<p>Dublin Jerome 74, Worthington Kilbourne 58</p>
<p>Dublin Scioto 41, Delaware Olentangy Berlin 31</p>
<p>Fairborn 56, Riverside Stebbins 55</p>
<p>Frankfort Adena 62, Southeastern 49</p>
<p>Franklin Furnace Green 57, Portsmouth Clay 51</p>
<p>Greenfield McClain 50, Jackson 48</p>
<p>Groveport-Madison 71, Cols. Franklin Hts. 38</p>
<p>Hamilton Badin 62, Kettering Alter 55</p>
<p>Hilliard Bradley 57, Thomas Worthington 32</p>
<p>Lancaster 40, Grove City 38</p>
<p>Latham Western 57, Portsmouth Notre Dame 38</p>
<p>Leesburg Fairfield 61, Manchester 39</p>
<p>London 49, Spring. Kenton Ridge 37</p>
<p>Mason 79, Cin. Colerain 64</p>
<p>McConnelsville Morgan 60, Zanesville W. Muskingum 36</p>
<p>Middletown 64, Hamilton 56</p>
<p>Middletown Madison Senior 52, Waynesville 40</p>
<p>Milford Center Fairbanks 58, W. Jefferson 48</p>
<p>Mowrystown Whiteoak 62, Peebles 53</p>
<p>Mt. Orab Western Brown 58, Goshen 57</p>
<p>New Boston Glenwood 77, Willow Wood Symmes Valley 75, OT</p>
<p>New Concord John Glenn 55, Philo 30</p>
<p>New Richmond 76, Batavia 60</p>
<p>Newark 62, New Albany 47</p>
<p>Oak Hill 49, Lucasville Valley 37</p>
<p>Pickerington Cent. 80, Pickerington N. 67</p>
<p>Plain City Jonathan Alder 45, Bellefontaine 21</p>
<p>Pomeroy Meigs 56, Wellston 37</p>
<p>Portsmouth W. 44, McDermott Scioto NW 29</p>
<p>Powell Olentangy Liberty 81, Lewis Center Olentangy Orange 66</p>
<p>Reynoldsburg 58, Gahanna Lincoln 53</p>
<p>Ripley-Union-Lewis-Huntington 64, Lynchburg-Clay 55</p>
<p>S. Charleston SE 61, Jamestown Greeneview 49</p>
<p>S. Webster 75, Waverly 65, OT</p>
<p>Spring. Cath. Cent. 65, London Madison Plains 51</p>
<p>Spring. NE 60, Mechanicsburg 49</p>
<p>Spring. Shawnee 59, New Carlisle Tecumseh 48</p>
<p>Springfield 36, Miamisburg 31</p>
<p>Thornville Sheridan 65, Dresden Tri-Valley 46</p>
<p>Trotwood-Madison 133, W. Carrollton 50</p>
<p>Urbana 38, Richwood N. Union 35</p>
<p>Vincent Warren 50, Parkersburg, W.Va. 44</p>
<p>W. Union 77, Fayetteville-Perry 58</p>
<p>Washington C.H. 67, Hillsboro 53</p>
<p>Westerville Cent. 57, Westerville N. 55</p>
<p>Westerville S. 79, Lewis Center Olentangy 69</p>
<p>Williamsburg 51, Bethel-Tate 50</p>
<p>Williamsport Westfall 70, Chillicothe Huntington 59</p>
<p>Xenia 58, Lebanon 51</p>
<p>Zanesville 48, New Philadelphia 46</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1899498184 essb_width_flex print-no" id="essb_displayed_bottom_1899498184" data-essb-postid="34055" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-twitter-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-instance="1899498184"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;1899498184&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;counturl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;twitter&#39;,&#39;1899498184&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1899498184&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1899498184&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1899498184&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1899498184 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1899498184'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1899498184"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_125167416 essb_width_columns_3 print-no" id="essb_displayed_more_popup_125167416" data-essb-postid="34055" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-twitter-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-instance="125167416"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;counturl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;twitter&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;google&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;linkedin&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores&#39;,&#39;digg&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&v=5&#39;,&#39;del&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;stumbleupon&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;tumblr&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;vk&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAlbany+Alexander+61%2C+McArthur+Vinton+County+60Athens+69%2C+Bidwell+River+Valley+38+Bainbridge+Paint+Valley+70%2C+Piketon+60Batavia+Clermont+NE+78%2C+Felicity-Franklin+49Beaver+Eastern+76%2C+Portsmouth+Sciotoville+55Bellefontaine+Benjamin+Logan+52%2C+Lewistown+Indian+Lake+33Cambridge+64%2C+Warsaw+River+View+36Camden+Preble+Shawnee+59%2C+Day.+Northridge+52Canal+Winchester+57%2C+Sunbury+Big+Walnut+54Cedarville+63%2C+Spring.+Greenon+53Centerville+53%2C+Kettering+Fairmont+50Chillicothe+67%2C+Miami+Trace+39Chillicothe+Zane+Trace+69%2C+Chillicothe+Unioto+50Cin.+Aiken+88%2C+Cin.+Western+Hills+68Cin.+Finneytown+59%2C+Cin.+Mariemont+51Cin.+Hills+Christian+Academy+55%2C+Cin.+N.+College+Hill+46Cin.+Indian+Hill+40%2C+Cin.+Madeira+37Cin.+McNicholas+47%2C+Day.+Carroll+36Cin.+Moeller+89%2C+Cin.+Hughes+45Cin.+Oak+Hills+42%2C+W.+Chester+Lakota+W.+40Cin.+Princeton+46%2C+Cin.+Sycamore+42Cin.+Riverview+East+73%2C+Cin.+Hillcrest+34Cin.+Seven+Hills+55%2C+St.+Bernard-Elmwood+Place+29Cin.+Summit+Country+Day+65%2C+Mi&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAlbany+Alexander+61%2C+McArthur+Vinton+County+60Athens+69%2C+Bidwell+River+Valley+38+Bainbridge+Paint+Valley+70%2C+Piketon+60Batavia+Clermont+NE+78%2C+Felicity-Franklin+49Beaver+Eastern+76%2C+Portsmouth+Sciotoville+55Bellefontaine+Benjamin+Logan+52%2C+Lewistown+Indian+Lake+33Cambridge+64%2C+Warsaw+River+View+36Camden+Preble+Shawnee+59%2C+Day.+Northridge+52Canal+Winchester+57%2C+Sunbury+Big+Walnut+54Cedarville+63%2C+Spring.+Greenon+53Centerville+53%2C+Kettering+Fairmont+50Chillicothe+67%2C+Miami+Trace+39Chillicothe+Zane+Trace+69%2C+Chillicothe+Unioto+50Cin.+Aiken+88%2C+Cin.+Western+Hills+68Cin.+Finneytown+59%2C+Cin.+Mariemont+51Cin.+Hills+Christian+Academy+55%2C+Cin.+N.+College+Hill+46Cin.+Indian+Hill+40%2C+Cin.+Madeira+37Cin.+McNicholas+47%2C+Day.+Carroll+36Cin.+Moeller+89%2C+Cin.+Hughes+45Cin.+Oak+Hills+42%2C+W.+Chester+Lakota+W.+40Cin.+Princeton+46%2C+Cin.+Sycamore+42Cin.+Riverview+East+73%2C+Cin.+Hillcrest+34Cin.+Seven+Hills+55%2C+St.+Bernard-Elmwood+Place+29Cin.+Summit+Country+Day+65%2C+Mi&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores&#39;,&#39;reddit&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&pic=&#39;,&#39;weibo&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;pocket&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;xing&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;ok&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;mwp&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'whatsapp', '125167416', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;meneame&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&n=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&n=High+School+Basketball+Scores&#39;,&#39;blogger&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;amazon&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;yahoomail&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;aol&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&h=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&h=High+School+Basketball+Scores&#39;,&#39;newsvine&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;hackernews&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&#39;,&#39;evernote&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;myspace&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&description=&#39;,&#39;mailru&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores&#39;,&#39;viadeo&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'line', '125167416', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&#39;,&#39;flipboard&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '125167416', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;sms:&body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;sms&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'viber', '125167416', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'telegram', '125167416', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('125167416'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;skype&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;kakaotalk&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;yammer&#39;,&#39;125167416&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '125167416', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1899498184" onclick="essb.toggle_less_popup('1899498184'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-125167416 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('125167416');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-125167416" onclick="essb.subscribe_popup_close('125167416');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'recordherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="Permalink to High School Basketball Scores" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-34055 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.recordherald.com/sports/34053/cavs-win-fac-opener-vs-panthers" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/washington-court-house-oh/43160/weather-forecast/335048" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465359987602" class="aw-widget-current"  data-locationkey="335048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.recordherald.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ee02ac5e-d849-1b14-c17f-68a7f8e90ccf&amp;tgtid=0c467144-ce56-2704-e9e6-ecb28c0b88b9"></script>
					<div id="ee02ac5e-d849-1b14-c17f-68a7f8e90ccf"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://recordherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.recordherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/therecordherald" target="blank" title="Record Herald on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Record Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/recordherald" target="blank" title="Record Herald on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Record Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-335-3611</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 740-335-5728</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">757 W. Elm St.,</p>
			<p style="font-family:Roboto; color:#fff;">Washington C.H. OH, 43160</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_831890775 print-no" id="essb_displayed_sidebar_831890775" data-essb-postid="34055" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-twitter-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-instance="831890775"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;831890775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;counturl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;twitter&#39;,&#39;831890775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;831890775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;831890775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;831890775&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_831890775 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('831890775'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_831890775"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_38071011 essb_width_columns_3 print-no" id="essb_displayed_more_popup_38071011" data-essb-postid="34055" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-twitter-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-instance="38071011"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;counturl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;twitter&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;google&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;linkedin&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores&#39;,&#39;digg&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=High+School+Basketball+Scores&url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&v=5&#39;,&#39;del&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;stumbleupon&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=High+School+Basketball+Scores&u=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;tumblr&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;vk&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAlbany+Alexander+61%2C+McArthur+Vinton+County+60Athens+69%2C+Bidwell+River+Valley+38+Bainbridge+Paint+Valley+70%2C+Piketon+60Batavia+Clermont+NE+78%2C+Felicity-Franklin+49Beaver+Eastern+76%2C+Portsmouth+Sciotoville+55Bellefontaine+Benjamin+Logan+52%2C+Lewistown+Indian+Lake+33Cambridge+64%2C+Warsaw+River+View+36Camden+Preble+Shawnee+59%2C+Day.+Northridge+52Canal+Winchester+57%2C+Sunbury+Big+Walnut+54Cedarville+63%2C+Spring.+Greenon+53Centerville+53%2C+Kettering+Fairmont+50Chillicothe+67%2C+Miami+Trace+39Chillicothe+Zane+Trace+69%2C+Chillicothe+Unioto+50Cin.+Aiken+88%2C+Cin.+Western+Hills+68Cin.+Finneytown+59%2C+Cin.+Mariemont+51Cin.+Hills+Christian+Academy+55%2C+Cin.+N.+College+Hill+46Cin.+Indian+Hill+40%2C+Cin.+Madeira+37Cin.+McNicholas+47%2C+Day.+Carroll+36Cin.+Moeller+89%2C+Cin.+Hughes+45Cin.+Oak+Hills+42%2C+W.+Chester+Lakota+W.+40Cin.+Princeton+46%2C+Cin.+Sycamore+42Cin.+Riverview+East+73%2C+Cin.+Hillcrest+34Cin.+Seven+Hills+55%2C+St.+Bernard-Elmwood+Place+29Cin.+Summit+Country+Day+65%2C+Mi&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&title=High%2BSchool%2BBasketball%2BScores&description=Friday%26%238217%3Bs+ScoresBy+The+Associated+PressBOYS+PREP+BASKETBALLAlbany+Alexander+61%2C+McArthur+Vinton+County+60Athens+69%2C+Bidwell+River+Valley+38+Bainbridge+Paint+Valley+70%2C+Piketon+60Batavia+Clermont+NE+78%2C+Felicity-Franklin+49Beaver+Eastern+76%2C+Portsmouth+Sciotoville+55Bellefontaine+Benjamin+Logan+52%2C+Lewistown+Indian+Lake+33Cambridge+64%2C+Warsaw+River+View+36Camden+Preble+Shawnee+59%2C+Day.+Northridge+52Canal+Winchester+57%2C+Sunbury+Big+Walnut+54Cedarville+63%2C+Spring.+Greenon+53Centerville+53%2C+Kettering+Fairmont+50Chillicothe+67%2C+Miami+Trace+39Chillicothe+Zane+Trace+69%2C+Chillicothe+Unioto+50Cin.+Aiken+88%2C+Cin.+Western+Hills+68Cin.+Finneytown+59%2C+Cin.+Mariemont+51Cin.+Hills+Christian+Academy+55%2C+Cin.+N.+College+Hill+46Cin.+Indian+Hill+40%2C+Cin.+Madeira+37Cin.+McNicholas+47%2C+Day.+Carroll+36Cin.+Moeller+89%2C+Cin.+Hughes+45Cin.+Oak+Hills+42%2C+W.+Chester+Lakota+W.+40Cin.+Princeton+46%2C+Cin.+Sycamore+42Cin.+Riverview+East+73%2C+Cin.+Hillcrest+34Cin.+Seven+Hills+55%2C+St.+Bernard-Elmwood+Place+29Cin.+Summit+Country+Day+65%2C+Mi&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores&#39;,&#39;reddit&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&text=High+School+Basketball+Scores&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&pic=" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&pic=&#39;,&#39;weibo&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=High+School+Basketball+Scores&url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;pocket&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;xing&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;ok&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;mwp&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'whatsapp', '38071011', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;meneame&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&n=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&n=High+School+Basketball+Scores&#39;,&#39;blogger&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;amazon&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;yahoomail&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=High+School+Basketball+Scores&body=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;aol&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&h=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&h=High+School+Basketball+Scores&#39;,&#39;newsvine&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;hackernews&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&#39;,&#39;evernote&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;myspace&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&description=&#39;,&#39;mailru&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;title=High+School+Basketball+Scores&#39;,&#39;viadeo&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'line', '38071011', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&#39;,&#39;flipboard&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '38071011', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&image=&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&title=High+School+Basketball+Scores&image=&yumtype=button&#39;,&#39;yummly&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;sms:&body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;sms&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'viber', '38071011', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'telegram', '38071011', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('38071011'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;skype&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;kakaotalk&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=High School Basketball Scores&event=%3Ca+href%3D%22https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10%22%3EHigh+School+Basketball+Scores%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=High%20School%20Basketball%20Scores https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;yammer&#39;,&#39;38071011&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '38071011', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_831890775" onclick="essb.toggle_less_popup('831890775'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-38071011 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('38071011');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-38071011" onclick="essb.subscribe_popup_close('38071011');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_188372506 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_188372506" data-essb-postid="34055" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-twitter-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-instance="188372506"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&t=High+School+Basketball+Scores&#39;,&#39;facebook&#39;,&#39;188372506&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=High+School+Basketball+Scores&amp;url=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&amp;counturl=https://www.recordherald.com/sports/34055/high-school-basketball-scores-10&#39;,&#39;twitter&#39;,&#39;188372506&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;188372506&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_188372506 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('188372506'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_188372506"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1972741991 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1972741991" data-essb-postid="34055" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-twitter-url="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10" data-essb-instance="1972741991"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1972741991&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1972741991&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.tracking_only('', 'whatsapp', '1972741991', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10" title="" onclick="essb.window(&#39;sms:&body=High%20School%20Basketball%20Scores%20https%3A%2F%2Fwww.recordherald.com%2Fsports%2F34055%2Fhigh-school-basketball-scores-10&#39;,&#39;sms&#39;,&#39;1972741991&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_188372506" onclick="essb.toggle_less_popup('188372506'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/therecordherald/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/recordherald" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @recordherald</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  High School Basketball Scores.  Here is a link to that story:  <a href="https://www.recordherald.com/sports/34055/high-school-basketball-scores-10">https://www.recordherald.com/sports/34055/high-school-basketball-scores-10</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="248473404"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>