<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Washington C.H."/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Record Herald"/>
		<meta name="DC.contributor" content="Record Herald"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Record Herald, Washington C.H. OH - www.recordherald.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://recordherald.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@recordherald" />
		<meta name="twitter:title" content=" - Record Herald - recordherald.com" />
		<meta name="twitter:description" content="" />
								<title>Blue Lions win opener at Circleville - The Record Herald</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.recordherald.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.recordherald.com/sports/20819/blue-lions-win-opener-at-circleville" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Lions win opener at Circleville - The Record Herald" />
<meta property="og:description" content="CIRCLEVILLE &#8212; Washington Blue Lion head coach Shannon Bartruff felt he was about out of options &#8212; save one &#8212; on Tuesday with his team trailing host Circleville 57-48 midway through the fourth quarter. &#8220;I felt like we were in a tough spot at that point in the game, because we weren&#8217;t moving that well &hellip;" />
<meta property="og:url" content="http://www.recordherald.com/sports/20819/blue-lions-win-opener-at-circleville" />
<meta property="og:site_name" content="The Record Herald" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-12-05T23:00:57-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CIRCLEVILLE &#8212; Washington Blue Lion head coach Shannon Bartruff felt he was about out of options &#8212; save one &#8212; on Tuesday with his team trailing host Circleville 57-48 midway through the fourth quarter. &#8220;I felt like we were in a tough spot at that point in the game, because we weren&#8217;t moving that well [&hellip;]" />
<meta name="twitter:title" content="Blue Lions win opener at Circleville - The Record Herald" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.recordherald.com\/","name":"The Record Herald","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.recordherald.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.recordherald.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.recordherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.recordherald.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.recordherald.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.recordherald.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.recordherald.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.recordherald.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.recordherald.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.recordherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.recordherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.recordherald.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '20819'
			}
		
</script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.recordherald.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.recordherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordherald.com%2Fsports%2F20819%2Fblue-lions-win-opener-at-circleville" />
<link rel="alternate" type="text/xml+oembed" href="http://www.recordherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.recordherald.com%2Fsports%2F20819%2Fblue-lions-win-opener-at-circleville&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.recordherald.com/sports/20819/blue-lions-win-opener-at-circleville" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Blue Lions win opener at Circleville" /><meta property="og:description" 	content="CIRCLEVILLE &#8212; Washington Blue Lion head coach Shannon Bartruff felt he was about out of" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.recordherald.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-9']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Brad Morris - Circleville Herald',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=95119939"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-20819 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.recordherald.com/wp-content/uploads/sites/27/2016/06/recordherald.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Record Herald Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://recordherald.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.recordherald" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/lc/app/record-herald/id1046980620?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7081"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7092"><a href="http://www.recordherald.com/about-us">About Us</a></li>
	<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="http://www.recordherald.com/advertise">Advertise</a></li>
	<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="http://www.recordherald.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7098"><a href="http://www.facebook.com/therecordherald">Record Herald on Facebook</a></li>
	<li id="menu-item-7099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7099"><a href="http://twitter.com/recordherald">Record Herald on Twitter</a></li>
	<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="http://www.recordherald.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7096"><a href="http://www.recordherald.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7097"><a href="http://www.recordherald.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7082"><a href="http://www.recordherald.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-7122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7122"><a href="http://www.recordherald.com/archives">Archive</a></li>
	<li id="menu-item-7123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7123"><a href="http://www.recordherald.com/circulars">Circulars</a></li>
	<li id="menu-item-7129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="http://www.myinvestkit.com/www.recordherald.com">Finance</a></li>
	<li id="menu-item-7124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7124"><a href="http://www.recordherald.com/community-page">Community Page</a></li>
	<li id="menu-item-12302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12302"><a href="http://www.recordherald.com/president">President Trump</a></li>
	<li id="menu-item-7125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7125"><a href="http://www.recordherald.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-7126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7126"><a href="http://www.recordherald.com/online-community">Online Community</a></li>
	<li id="menu-item-7127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7127"><a href="http://www.recordherald.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-7128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7128"><a href="http://www.recordherald.com/subscribe">Subscribe</a></li>
	<li id="menu-item-7130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7130"><a href="http://www.recordherald.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-7083" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7083"><a href="http://www.recordherald.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-7132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7132"><a href="http://www.recordherald.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7133"><a href="http://www.recordherald.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-9064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9064"><a href="http://pro32.ap.org/recordherald">Pro32</a></li>
	<li id="menu-item-9065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9065"><a href="http://summergames.ap.org/recordherald">AP Olympics Coverage</a></li>
	<li id="menu-item-9066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9066"><a href="http://racing.ap.org/recordherald">Auto Racing</a></li>
	<li id="menu-item-9067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9067"><a href="http://collegebasketball.ap.org/recordherald">College Basketball</a></li>
	<li id="menu-item-9068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9068"><a href="http://collegefootball.ap.org/recordherald">College Football</a></li>
</ul>
</li>
<li id="menu-item-7089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7089"><a href="http://www.legacy.com/obituaries/recordherald">Obituaries</a></li>
<li id="menu-item-7084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7084"><a href="http://www.recordherald.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-7131" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7131"><a href="http://www.recordherald.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7085"><a href="http://www.recordherald.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-8350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8350"><a href="http://www.recordherald.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7134"><a href="http://www.recordherald.com/comics">Comics</a></li>
	<li id="menu-item-7135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7135"><a href="http://www.recordherald.com/contests">Contests</a></li>
	<li id="menu-item-7136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7136"><a href="http://www.recordherald.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7138"><a href="http://www.recordherald.com/specialsections">Special Sections</a></li>
	<li id="menu-item-7139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7139"><a href="http://www.recordherald.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7140"><a href="http://www.recordherald.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7141"><a href="http://www.recordherald.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="http://www.recordherald.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7143"><a href="http://www.recordherald.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7086"><a href="http://www.recordherald.com/calendar">Calendar</a></li>
<li id="menu-item-7087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7087"><a href="http://www.recordherald.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7149"><a href="http://www.recordherald.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7147"><a href="http://www.recordherald.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-7152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7152"><a href="http://www.recordherald.com/tvsports">TV Sports</a></li>
	<li id="menu-item-7144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7144"><a href="http://www.recordherald.com/games">Games</a></li>
	<li id="menu-item-7145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7145"><a href="http://www.recordherald.com/tvmovies">Movies</a></li>
	<li id="menu-item-7146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7146"><a href="http://www.recordherald.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-7148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7148"><a href="http://www.recordherald.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a href="http://www.recordherald.com/tvnews">TV News</a></li>
	<li id="menu-item-7153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7153"><a href="http://www.recordherald.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-7154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7154"><a href="http://www.recordherald.com/tvvideo">TV Video</a></li>
	<li id="menu-item-7151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7151"><a href="http://www.recordherald.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-7088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7088"><a href="http://local.recordherald.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-20819" class="post-20819 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.recordherald.com/sports/20819/blue-lions-win-opener-at-circleville" title="11:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-05T23:00:57+00:00">December 5, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.recordherald.com/author/englewoodindependent-2-18" title="View all posts by Record Herald" rel="author">Record Herald</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Blue Lions win opener at Circleville</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.recordherald.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Brad Morris - Circleville Herald</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																				</div>
		<article>
		<p>CIRCLEVILLE &#8212; Washington Blue Lion head coach Shannon Bartruff felt he was about out of options &#8212; save one &#8212; on Tuesday with his team trailing host Circleville 57-48 midway through the fourth quarter.</p>
<p>&#8220;I felt like we were in a tough spot at that point in the game, because we weren&#8217;t moving that well on offense and struggling with our execution. On defense, we were just playing okay,&#8221; Bartruff said. &#8220;About the only choice we had left was going to our pressure.&#8221;</p>
<p>The Blue Lions used their pressure to spark a deciding 15-0 run to rally for a 63-57 non-league win to open the season.</p>
<p>Two free throws from Evan Upthegrove cut the Circleville advantage to 57-50.</p>
<p>The Blue Lions then forced three straight Circleville turnovers that they converted into points with a free throw by Dillon Steward, two more free throws from Upthegrove and a layup by Ross Matthews Jr. to cut the Circleville lead to 57-55.</p>
<p>&#8220;That changed the complexion of the game and swung momentum from Circleville to us,&#8221; said Bartruff of the Blue Lions&#8217; pressure. &#8220;We knew Circleville had some problems against pressure in their season-opener against Zane Trace and our kids were able to get some key turnovers.&#8221;</p>
<p>Washington continued to gain momentum when Garitt Leisure put back a missed shot to tie the game and Upthegrove buried a jumper on the next trip down the floor to give the Blue Lions their first lead since the second quarter at 59-57 with 1:57 left.</p>
<p>The Blue Lions then split four of eight free throws to cement the win.</p>
<p>&#8220;I was proud of the way we finished the game,&#8221; Bartruff said. &#8220;Our kids kept their composure, kept playing hard and they were able to battle back. We had a lot of contributions from different people, like Dillon Steward and Evan Upthegrove doing some nice things on offense and Blaise Tayese coming down with some big rebounds for us.&#8221;</p>
<p>Circleville shot just 3 of 17 in the fourth quarter, including missing its final 10 shots of the night.</p>
<p>Upthegrove led the Blue Lions with 18 points, Steward followed with 16 and Leisure and Blaise Tayese added eight each.</p>
<p>Seth Risner led all scorers with 25 points for the Tigers (0-2) and Cameron Banks added 20 before fouling out in the fourth quarter.</p>
<p>The Blue Lions will hold their home-opener Friday as they begin Frontier Athletic Conference play against Hillsboro.</p>
<p>The j-v game will begin the action at 6 p.m.</p>
<p><strong>SCORE BY QUARTERS</strong></p>
<p><strong>W</strong> 18 10 14 21 &#8212; 63</p>
<p><strong>C </strong> 13 18 18 8 &#8212; 57</p>
<p><strong>WASHINGTON </strong> &#8212; Dillon Steward 5-2-16, Evan Upthegrove 4-8-18, Ross Matthews 1-0-2, Miguel O&#8217;Flaherty 3-0-6, Garitt Leisure 2-3-8, Blaise Tayese 3-2-8, Trevor Rarick 2-1-5. <strong>TOTALS</strong> &#8212; 13 (7)-16-63. Free throw shooting: 16 of 28 for 57 percent. Three-point field goals: Steward (4), Upthegrove (2) and Leisure. Combined field goal shooting: 20 of 41 for 49 percent.</p>
<p><strong>CIRCLEVILLE</strong> &#8212; Marcella 0-2-2, Mancini 0-1-1, Justice 3-0-7, Rhymer 1-0-2, Banks 8-2-20, Risner 11-3-25. <strong>TOTALS</strong> &#8212; 20 (3)- 8-15 57. Free throw shooting: 8 of 15 for 53 percent. Three-point field goals: Banks (2) and Justice. Combined field goal shooting: 23 of 58 for 40 percent.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src=""></p>
<div class="neCaption">Washington Blue Lion junior Evan Upthegrove sets for the shot during a non-conference game at Circleville Tuesday, Dec. 5, 2017. </div>
</div>
<div class="metaInfo"><photo0></photo0><caption0>Washington Blue Lion junior Evan Upthegrove sets for the shot during a non-conference game at Circleville Tuesday, Dec. 5, 2017. </caption0><photoCredit0>Brad Morris | Circleville Herald </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Brad Morris</p>
<p>Circleville Herald</p>
<p></bylineMeta></div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:57 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.recordherald.com/news/20813/man-who-allegedly-punched-wpd-officer-said-it-wasnt-an-assault#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.recordherald.com/news/20813/man-who-allegedly-punched-wpd-officer-said-it-wasnt-an-assault" title="Man who allegedly punched WPD officer said it wasn&#8217;t an assault" rel="bookmark">Man who allegedly punched WPD officer said it wasn&#8217;t an assault</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.recordherald.com/news/20813/man-who-allegedly-punched-wpd-officer-said-it-wasnt-an-assault" title="Man who allegedly punched WPD officer said it wasn&#8217;t an assault" rel="bookmark"><img src="http://www.recordherald.com/wp-content/uploads/sites/27/2017/12/web1_Lyons-300x228.jpg" alt="Man who allegedly punched WPD officer said it wasn&#8217;t an assault" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:23 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.recordherald.com/news/20808/lawyer-delivers-seminar-on-medical-marijuana-and-workplace-policies#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.recordherald.com/news/20808/lawyer-delivers-seminar-on-medical-marijuana-and-workplace-policies" title="Lawyer delivers seminar on medical marijuana and workplace policies" rel="bookmark">Lawyer delivers seminar on medical marijuana and workplace policies</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.recordherald.com/news/20808/lawyer-delivers-seminar-on-medical-marijuana-and-workplace-policies" title="Lawyer delivers seminar on medical marijuana and workplace policies" rel="bookmark"><img src="http://www.recordherald.com/wp-content/uploads/sites/27/2017/12/web1_Hatfield-300x225.jpg" alt="Lawyer delivers seminar on medical marijuana and workplace policies" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   5:11 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.recordherald.com/features/20805/evelyn-pentzer-to-retire-as-fayette-county-clerk-of-courts-after-33-years-of-service#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.recordherald.com/features/20805/evelyn-pentzer-to-retire-as-fayette-county-clerk-of-courts-after-33-years-of-service" title="Evelyn Pentzer to retire as Fayette County Clerk of Courts after 33 years of service" rel="bookmark">Evelyn Pentzer to retire as Fayette County Clerk of Courts after 33 years of service</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.recordherald.com/features/20805/evelyn-pentzer-to-retire-as-fayette-county-clerk-of-courts-after-33-years-of-service" title="Evelyn Pentzer to retire as Fayette County Clerk of Courts after 33 years of service" rel="bookmark"><img src="http://www.recordherald.com/wp-content/uploads/sites/27/2017/12/web1_20171205_114148-300x225.jpg" alt="Evelyn Pentzer to retire as Fayette County Clerk of Courts after 33 years of service" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.recordherald.com/sports/20819/blue-lions-win-opener-at-circleville">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'recordherald';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.recordherald.com/sports/20819/blue-lions-win-opener-at-circleville" title="Permalink to Blue Lions win opener at Circleville" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-20819 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.recordherald.com/sports/20817/devils-beat-blue-jackets-4-1" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/washington-court-house-oh/43160/weather-forecast/335048" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465359987602" class="aw-widget-current"  data-locationkey="335048" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://recordherald.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ee02ac5e-d849-1b14-c17f-68a7f8e90ccf&amp;tgtid=0c467144-ce56-2704-e9e6-ecb28c0b88b9"></script>
					<div id="ee02ac5e-d849-1b14-c17f-68a7f8e90ccf"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'recordherald'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://recordherald.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.recordherald.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/therecordherald" target="blank" title="Record Herald on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Record Herald on Facebook"></a>&nbsp;
			<a href="http://twitter.com/recordherald" target="blank" title="Record Herald on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Record Herald on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:740-335-3611" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-335-3611</a></p>
						<p><a href="tel:740-335-5728" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 740-335-5728</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">757 W. Elm St.,</p>
			<p style="font-family:Roboto; color:#fff;">Washington C.H. OH, 43160</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.recordherald.com%2Fsports%2F20819%2Fblue-lions-win-opener-at-circleville&t=Blue+Lions+win+opener+at+Circleville" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Blue+Lions+win+opener+at+Circleville&url=http%3A%2F%2Fwww.recordherald.com%2Fsports%2F20819%2Fblue-lions-win-opener-at-circleville" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.recordherald.com%2Fsports%2F20819%2Fblue-lions-win-opener-at-circleville" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.recordherald.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.recordherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.recordherald.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>